【Unity】Unity2018.2.18f2をバージョンアップすることに

投稿者: | 2019-07-13

いまさらですが今回からUnity Hubを使う

GooglePlayアプリの64Bit必須とBuild App Bandle対応のため、利用中のUnity2018.2.18f2をバージョンアップすることに。

 

今回はUnity Hubを利用してインストールする。
様々なバージョンを選んでインストールと起動ができる優れもの!
試しに最新版の2019を入れたが、予想通りエラー頻発でビルドできずToT

日本語GUI環境も楽々構築!

コード修正に時間がかかりそうなので、ここはあきらめ、Build App Bandleを利用できる最低バージョンであるUnity2018.3.14f1でいくことに!
Unity Hub利用だと、外部ツールとして必要なSDKやNDKの最適バージョンを選んで入れてくれるので環境構築が劇的に楽になった。
しかもGUIが日本語に!
苦労して慣れた英語版だったけど、日本語になり逆に戸惑いが^^;
早く慣れないと。

制作進行中のRPGは、着々と完成に近づいてきた。
まだまだかかりそうだけど基本ロジックも固まり峠は越えた感じ。

画像素材も見直しました。自作のものや海外の有料無料サイトを利用。

新潟モチーフのアプリも協力者達と進行中!

そろそろ次回の集まりを行いたいです。

新潟モチーフのアプリデモ

アプリ制作も請け負いますのでお気軽にご相談ください。

comment

アバター画像を選択してコメント投稿できます。

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)